Blaaamm! 3D Library

Choose your software:

#1 Adding a Library
This file used a hi-res 3D Illustration Library. Add file
as Library to use components in other files your projects.
Open File > Add as Library…
#2 Library Symbols
1. Use the Assets Panel, drag and drop elements or replace them.
2. You can browse and insert Library Symbols via the Insert Window.
#3 Vector Elements
Change, resize and scale vector elements.
Use Overrides to change shapes or UI elements. Customize your illustration with overrides and styles.
Change elements, shapes, depht and tint color.
#1 Adding a Library
This is hi-res 3D Illustration Library.
Add file as Library to use components in other files your projects.
Open File > Assets in the left panel > Team library > Publish File
#2 Library Symbols
You can browse and insert Library Symbols via the Assets Panel in the left sidebar. To swap between component instances in a file you can yse Assets pannel or Insert menu.
1. Open the Assets panel and find the component
2. Hold down the modifier key:
     Mac: ⌥ Option
     Windows:  Alt
3. Drag the component above the instance you want to swap in the canvas.
#3 Vector Elements
Change, resize and scale vector elements.
Use Overrides to change shapes or UI elements. Customize your illustration with overrides and styles.
Change Elements by Insert menu, Depth by Effects styles, Tint by Color style or choose your own tint color.